Featured

How to recover data from a deleted, BitLocker enabled partition? – 2017 Edition

Posted by on Jan 7, 2017 in BitLocker, Featured | 0 comments

How to recover data from a deleted, BitLocker enabled partition? – 2017 Edition

In the mid of 2013 I wrote a post about recovering a deleted, BitLocker enabled Partition using Windows Server 2012. Back then the state of the art encryption method was AES 128. Now that we got Windows 10 and XTS-AES 256 encryption some people seem to have problems running through the steps of the old article. That’s why I decided to spend some time to try this on a modern OS with modern encryption. So this time, to save me some time, I used a 5GB VHD file lying on a bunch of SSDs. In real life the whole process may take several hours to several days, depending on your machine, the size and...

Read More

How to recover data from a deleted, BitLocker enabled partition?

Posted by on Jul 25, 2013 in BitLocker, Featured | 22 comments

How to recover data from a deleted, BitLocker enabled partition?

Since I ran across this problem some time ago and I couldn’t find some good information about the topic I decided to write this how to. We’ll start with a 20GB partition on one of my drives. I moved some data there, about 450MB, just so we have actually data on it. You can see information from Disk Management MMC and the folder structure in the next 2 screenshots: The next screenshot shows the BitLocker status for that partition. Please take note of the 48 digit recovery key separated by dashes into 6 groups – you’ll need that one later. In enterprise environments...

Read More

How to reset HP ILO (Integrated Lights Out)?

Posted by on Mar 11, 2011 in Featured, Servers | 1 comment

How to reset HP ILO (Integrated Lights Out)?

Sometimes it happened to me that the HP ILO (Integrated Lights Out) is unresponsive. Not only the remote console but the whole web interface. In the past I used to shut down the server, unplugged it, plugged it in again and booted it. Well this is pretty uncool in combination with service level agreements, he?! But here is what you can do if your ILO is unresponsive now: If you can still login to the website, you can go to the administration -> network settings pane and simply click apply. ILO will reset itself and everything should work fine after that. If installed on the servers operating...

Read More